LIFX Cloud Instability
Incident Report for LIFX
Resolved
Our monitoring indicates that this incident is resolved.

- Dan
Posted about 1 year ago. Nov 10, 2017 - 17:24 AEDT
Monitoring
Errors have once again subsided. We are monitoring our systems before we declare this incident resolved.

- Dan
Posted about 1 year ago. Nov 10, 2017 - 16:22 AEDT
Identified
We have identified an issue with one of our vendors. We are currently working with them to resolve the issue.

- Kevin
Posted about 1 year ago. Nov 10, 2017 - 14:55 AEDT
Monitoring
We have isolated the failing component and services are recovering. We are still investigating what caused the issue.

- Dan
Posted about 1 year ago. Nov 10, 2017 - 13:54 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 year ago. Nov 10, 2017 - 13:37 AEDT