Cloud Instability
Incident Report for LIFX
Resolved
All systems are performing as expected

- Kevin
Posted 7 months ago. Mar 22, 2017 - 18:07 AEDT
Monitoring
We have restored our service and it is operating as normal. We will continue to monitor the situation to confirm that the issue has resolved.

- Kevin
Posted 7 months ago. Mar 22, 2017 - 16:13 AEDT
Identified
A recent deploy of one of our core services has failed and we are rolling it back now.
We expect this issue to recover in the next 20 to 30 minutes
- Kevin
Posted 7 months ago. Mar 22, 2017 - 15:40 AEDT