LIFX Cloud High Latency
Incident Report for LIFX
Resolved
The latency measurements for the LIFX Cloud have returned to normal levels after the switch, and remained normal since. We now consider this incident resolved.

- Daniel
Posted 7 months ago. Jan 20, 2017 - 22:37 AEDT
Monitoring
We have identified the issue and applied a fix. We will now monitor the data to confirm it has worked.

- Daniel
Posted 7 months ago. Jan 20, 2017 - 21:25 AEDT
Investigating
We are investigating higher latencies on the LIFX Cloud which may be causing timeouts for some users.
Posted 7 months ago. Jan 20, 2017 - 21:15 AEDT