Cloud instability
Incident Report for LIFX
Resolved
Everything has continued to operate nominally.

- Kevin
Posted 4 months ago. Jan 11, 2017 - 18:02 AEDT
Monitoring
Everything should be working nominally.

- Kevin
Posted 4 months ago. Jan 11, 2017 - 12:30 AEDT
Identified
We have found some network partitions issues and have recovering from them now.

- Kevin
Posted 4 months ago. Jan 11, 2017 - 11:55 AEDT
Investigating
We are investigating some networking issues within our cloud systems causing stability issues.

- Kevin
Posted 4 months ago. Jan 11, 2017 - 11:46 AEDT