Cloud instability
Incident Report for LIFX
Resolved
This incident has been resolved.
Posted Oct 17, 2016 - 15:34 AEDT
Monitoring
We have identified and recovered the internal service. we are monitoring the situation now.
Posted Oct 17, 2016 - 12:42 AEDT
Investigating
Hello,

We are currently experiencing some minor degradation to cloud performance.

Stephen
Posted Oct 17, 2016 - 12:23 AEDT