Timeouts reaching the LIFX Cloud
Incident Report for LIFX
Resolved
Our vendor has resolved the issue with their infrastructure.

- Kevin
Posted 24 days ago. Aug 31, 2017 - 14:09 AEST
Update
The LIFX cloud team monitored the situation overnight and the workaround implemented yesterday has continued to work. We are still waiting on an all clear from our vendor before we will resolve this issue.

- Kevin
Posted 24 days ago. Aug 31, 2017 - 09:43 AEST
Monitoring
We have put in place a workaround and services are recovering. We will monitor the issue from now, and continue to work with our vendor to make sure the issue is completely resolved.

- Dan
Posted 25 days ago. Aug 30, 2017 - 19:59 AEST
Identified
The issue has been identified at our upstream provider. It appears that up to 10% of incoming requests are experiencing TCP timeouts. We are working with the provider to resolve the issue as soon as possible.

- Dan
Posted 25 days ago. Aug 30, 2017 - 18:29 AEST
Investigating
We are investigating reports of connection timeouts reaching the LIFX Cloud.

- Dan
Posted 25 days ago. Aug 30, 2017 - 16:59 AEST