High Latency on cloud commands
Incident Report for LIFX
Resolved
We now consider this incident resolved.

- Dan
Posted Aug 27, 2016 - 21:23 AEST
Monitoring
We have restarted the offending service and we are seeing latencies returning to normal. We will monitor the situation to confirm our fix is working as expected.

- Dan
Posted Aug 27, 2016 - 20:45 AEST
Identified
We are working on recovering the services.

- Kevin.
Posted Aug 27, 2016 - 20:39 AEST
Investigating
We are currently investigating additional latency on cloud operations

- Kevin
Posted Aug 27, 2016 - 20:20 AEST