Lifx Cloud instability
Incident Report for LIFX
Resolved
This incident was caused by overloaded hosts in our backend systems. These undersized hosts have been removed and replaced with larger ones.
Posted Aug 16, 2016 - 14:47 AEST
Monitoring
We have carried out remediation and are monitoring systems to confirm that they are performing as expected.
Posted Aug 16, 2016 - 14:10 AEST
Identified
We have identified the source of the issue and are working on recovering all services.
Posted Aug 16, 2016 - 13:56 AEST
Investigating
We are currently investigating instability occurring after a routine change.
Posted Aug 16, 2016 - 13:44 AEST