Issues with the cloud
Incident Report for LIFX
Resolved
The incident has been resolved.

Stephen.
Posted 5 months ago. Jan 26, 2018 - 16:28 AEDT
Monitoring
We have isolated the problem and implemented a fix.

Stephen
Posted 5 months ago. Jan 26, 2018 - 16:21 AEDT
Investigating
We're experiencing issues with the cloud and are currently investigating.

Stephen.
Posted 5 months ago. Jan 26, 2018 - 16:04 AEDT