Higher than normal latency on cloud interactions.
Incident Report for LIFX
Resolved
This incident is now resolved.

- Kevin
Posted about 2 months ago. Apr 07, 2017 - 12:42 AEST
Monitoring
Services have recovered and we are monitoring the situation.

- Kevin
Posted about 2 months ago. Apr 07, 2017 - 11:07 AEST
Update
We believe services have recovered and are performing further investigations

- Kevin
Posted about 2 months ago. Apr 07, 2017 - 10:25 AEST
Update
Services are coming back online.

- Kevin
Posted about 2 months ago. Apr 07, 2017 - 10:04 AEST
Update
As part of our attempts to rectify service we have had to suspend part of our cloud services this will result in a brief outage of device connections to the LIFX Cloud.

- Kevin
Posted about 2 months ago. Apr 07, 2017 - 09:53 AEST
Identified
We have enabled the Google Assistant integration again. Its not performing as we expect yet so we will continue to try to repair the issue.

- Daniel
Posted about 2 months ago. Apr 07, 2017 - 08:32 AEST
Investigating
We are currently investigting an issue causing higher than normal latency in our cloud. We have unfortunately had to suspend google assistant as part of our investigations. We will provide more information as soon as possible.

- Kevin
Posted about 2 months ago. Apr 07, 2017 - 08:05 AEST