Cloud instability
Incident Report for LIFX
Resolved
The cloud has been operating nominally.

- Kevin
Posted 10 months ago. Feb 20, 2017 - 13:24 AEDT
Monitoring
It appears we had a fault with outbound connections on one of our routers. We have rectified this issue and are monitoring.

- Kevin
Posted 10 months ago. Feb 20, 2017 - 10:59 AEDT
Investigating
We are currently investigating a network issue in our cloud infrastructure.

- Kevin
Posted 10 months ago. Feb 20, 2017 - 10:44 AEDT