Cloud instability
Incident Report for LIFX
Resolved
Our monitoring confirms that the incident is resolved. We will be reviewing the data we gathered during this incident to see if we can prevent this incident in the future.

- Dan
Posted Nov 23, 2016 - 09:48 AEDT
Monitoring
Well, we did that quickly!!

It would appear recent efforts to bring stability to the cloud have paid off and we were able to bring the cloud in line super fast!

We will monitor the situation.

Stephen.
Posted Nov 23, 2016 - 08:08 AEDT
Investigating
Hello LIFX users!

The LIFX cloud is currently unstable.

We are working towards bringing it back to smooth operation.

Stephen.
Posted Nov 23, 2016 - 07:57 AEDT