Cloud instability
Incident Report for LIFX
Resolved
Everything is operating nominally on the lifx cloud and we have completed post incident checks on our systems

- Kevin
Posted 4 months ago. Mar 03, 2017 - 18:48 AEDT
Monitoring
Our event storage system has returned to service and everything is looking nominal now.
We will continue monitoring our systems while investigating for root causes.
- Kevin
Posted 4 months ago. Mar 03, 2017 - 16:25 AEDT
Identified
We believe we have identified the failing component and are working on returning it to service.

- Kevin
Posted 4 months ago. Mar 03, 2017 - 16:10 AEDT
Investigating
We are seeing significant errors in some requests and are investigating
Posted 4 months ago. Mar 03, 2017 - 15:29 AEDT