Cloud Instability
Incident Report for LIFX
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 19, 2017 - 09:21 AEDT
Monitoring
We've implemented a fix and the cloud appears to be coping once more.
Posted 7 months ago. Jan 19, 2017 - 05:49 AEDT
Investigating
Hello.

The cloud is suffering from a bit of a hiccup at the moment.

We are working to resolve the problem!
Posted 7 months ago. Jan 19, 2017 - 05:39 AEDT