LIFX Cloud Instability
Incident Report for LIFX
Resolved
Our upstream vendor has reported the incident as resolved and our metrics agree.

- Dan
Posted 9 months ago. Mar 16, 2017 - 10:35 AEDT
Monitoring
Our metrics indicate that for most of our users the issues are clearing. As our vendor is yet to update us on the status we will continue to monitor the situation and provide further updates as necessary.

- Dan
Posted 9 months ago. Mar 16, 2017 - 08:32 AEDT
Identified
Our upstream provider appears to be experiencing network connectivity issues. This is causing degraded services for most of our components. We are are currently looking for mitigation options.

- Dan
Posted 9 months ago. Mar 16, 2017 - 07:26 AEDT
Investigating
We are currently investing a potential issue with our database servers.

- Dan
Posted 9 months ago. Mar 16, 2017 - 07:18 AEDT