AWS S3 Outage
Incident Report for LIFX
Resolved
Amazon has recovered S3 and our systems are operating nominally.
Posted 3 months ago. Mar 01, 2017 - 09:24 AEDT
Update
AWS appears to be recovering our integrations should now be coming back online soon
Posted 3 months ago. Mar 01, 2017 - 08:35 AEDT
Update
We have identified that the AWS S3 outage is also impacting our alexa integration.
We are currently investigating if there are any other systems impacted at LIFX. Our integration partners may be having issues due to this upstream incident.

- Kevin
Posted 3 months ago. Mar 01, 2017 - 07:56 AEDT
Monitoring
We are monitoring the upstream outage and will provide additional information when possible.
Posted 3 months ago. Mar 01, 2017 - 05:51 AEDT
Identified
IFTTT is currently experiencing an outage and has gone offline.

- Kevin
Posted 3 months ago. Mar 01, 2017 - 05:51 AEDT