Increased errors with Alexa Integration
Incident Report for LIFX
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 12:30 AEDT
Monitoring
Due to problems with an upstream provider, users may experience some issues when controlling their devices using Amazon Alexa. We are monitoring the problem and will post any updates as they become available.
-- Thomas, LIFX Cloud Team.
Posted Dec 08, 2021 - 09:06 AEDT
This incident affected: Amazon Alexa Integration.