All systems have recovered and have continued to operate as normal since the previous update. This incident is now resolved.
Posted Jun 13, 2025 - 07:23 AEST
Update
Our internal metrics are indicating that our systems have now recovered. We will continue to monitor the situation for the time being.
Posted Jun 13, 2025 - 06:16 AEST
Monitoring
Our upstream provider has implemented a fix, however it may take some time for full recovery. We will monitor the situation and provide updates as they become available.
Posted Jun 13, 2025 - 06:00 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2025 - 05:13 AEST
Identified
An upstream provider has indicated that they are having an outage which is affecting our services. More information will be provided when it is available.
Posted Jun 13, 2025 - 04:55 AEST
Investigating
We are currently investigating the cause of this issue.
Posted Jun 13, 2025 - 04:46 AEST
This incident affected: Android & iOS Application, Remote Control HTTP API, Scheduling, IFTTT Integration, Amazon Alexa Integration, and Google Assistant.