Schedules are not currently executing
Incident Report for LIFX
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 16:10 AEST
Monitoring
A fix has been implemented. Schedules are now executing as expected. We are monitoring the situation.
Posted Sep 28, 2021 - 15:43 AEST
Investigating
We are currently experiencing issues with our scheduling system. If you have any schedules enabled, they may not execute at this time. The team is currently investigating the cause.
Posted Sep 28, 2021 - 15:09 AEST
This incident affected: Scheduling.