Issue with Alexa Integration
Incident Report for LIFX
Resolved
This incident has been resolved
Posted Sep 23, 2021 - 16:30 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 15:38 AEST
Investigating
We are currently investigating an issue with our Alexa integration.
Posted Sep 23, 2021 - 15:27 AEST
This incident affected: Amazon Alexa Integration.