LIFX Api increased rate of errors
Incident Report for LIFX
Resolved
The issues with our system have been resolved.

-- Thomas, LIFX Cloud Team
Posted Mar 25, 2023 - 02:19 AEDT
Monitoring
Our system is recovering. The issue appears to be with an upstream provider. We will be monitoring the situation to ensure that service remains stable.
Posted Mar 24, 2023 - 22:08 AEDT
Investigating
We are currently investigating an increased rate of API errors. Customers using assistants such as Google Home or Alexa may have issues when trying to change their lights. We will communicate again shortly when we have more information.

--Thomas, LIFX Cloud team
Posted Mar 24, 2023 - 22:01 AEDT
This incident affected: Remote Control HTTP API, Scheduling, Amazon Alexa Integration, and Google Assistant.