Degraded performance of API and integrations
Incident Report for LIFX
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 16:39 AEST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Apr 12, 2022 - 11:22 AEST
Investigating
During a routine maintenance operation, the load on our system has unexpectedly increased. This may cause degraded performance with integrations and access to our API. Our engineers are investigating the cause.
Posted Apr 12, 2022 - 10:59 AEST
This incident affected: Android & iOS Application, Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.