Elevated API Errors
Incident Report for LIFX
Resolved
An upstream service provider was experiencing intermittent connectivity issues, and has since resolved the problem. After monitoring the situation, there will be no further disruption related to this issue.

--Thomas, LIFX Cloud Team
Posted Jan 20, 2021 - 09:54 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 20, 2021 - 06:44 AEDT
This incident affected: Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.