Major incident affecting LIFX cloud
Incident Report for LIFX
Resolved
This incident is now resolved
- Kevin
Posted 21 days ago. Oct 01, 2018 - 05:35 AEST
Monitoring
Most devices have reconnected and we will continue to monitor the incident.
- Kevin
Posted 21 days ago. Sep 30, 2018 - 18:45 AEST
Update
Systems are recovering with this fix.
- Kevin
Posted 21 days ago. Sep 30, 2018 - 18:39 AEST
Identified
We believe we have identified the fault and have deployed a fix.

- Kevin
Posted 21 days ago. Sep 30, 2018 - 18:34 AEST
Investigating
We are currently investigating a major incident affecting the LIFX Cloud

- Kevin
Posted 21 days ago. Sep 30, 2018 - 18:17 AEST
This incident affected: Android & iOS Application, Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.