Major incident affecting LIFX cloud
Incident Report for LIFX
Resolved
Everything has been operating correctly. We now consider this incident resolved.

- Dan
Posted 6 months ago. May 03, 2018 - 09:09 AEST
Monitoring
The networking issue has been resolved, and all services are operating normally. We will monitor the situation to confirm the situation has returned to normal.

- Dan
Posted 6 months ago. May 03, 2018 - 07:34 AEST
Identified
We have been notified of a networking incident by our cloud provider. Things seem to be coming back online now, but we are awaiting confirmation.

- Dan
Posted 6 months ago. May 03, 2018 - 07:26 AEST
Investigating
We are currently investigating a major incident affecting the LIFX cloud
Posted 6 months ago. May 03, 2018 - 07:02 AEST