Issues connecting to the LIFX Cloud
Incident Report for LIFX
Resolved
This issues has been resolved for all affected users. All devices disconnected during the incident should now be working correctly again.

- Dan
Posted 29 days ago. Nov 13, 2018 - 10:05 AEDT
Monitoring
As of now we seem to be back to expected connection levels. We are waiting on communication from our provider to confirm the incident is resolved. The issue should be resolved for the large majority of users.

- Dan
Posted 29 days ago. Nov 13, 2018 - 09:59 AEDT
Identified
We appear to be affected by a routing issue reported by our provider. We are working with them to solve the issue. Currently this is affecting 10% of devices.

- Dan
Posted 29 days ago. Nov 13, 2018 - 09:45 AEDT
Investigating
We are currently investigating an issue preventing 10% of devices from connecting to the LIFX Cloud.

- Dan
Posted 29 days ago. Nov 13, 2018 - 09:23 AEDT
This incident affected: Android & iOS Application, Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.