Cloud Instability
Incident Report for LIFX
Resolved
This incident has been resolved.
Posted 26 days ago. Mar 28, 2019 - 17:12 AEDT
Monitoring
A fix has been implemented and we're monitoring our services.
Posted 26 days ago. Mar 28, 2019 - 16:01 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Mar 28, 2019 - 15:51 AEDT
Investigating
We are currently investigating an issue that is affecting cloud connectivity.
Posted 26 days ago. Mar 28, 2019 - 14:08 AEDT
This incident affected: Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.