Nest Integration Issues
Incident Report for LIFX
Resolved
The issues with our Nest Integration have been resolved.
Posted 8 months ago. Mar 07, 2019 - 18:35 AEDT
Identified
Our engineers have identified an issue that is impacting our Nest Integration and are currently working on fixing it.
Posted 8 months ago. Mar 07, 2019 - 16:43 AEDT
This incident affected: Nest Integration.