Cloud outage
Incident Report for LIFX
Resolved
All systems are now operating nominally.

- Kevin
Posted Jan 05, 2017 - 22:25 AEDT
Monitoring
Our systems are coming back online now and stabilising.
Posted Jan 05, 2017 - 19:41 AEDT
Investigating
We are currently experiencing an outage in our message passing systems. We are currently investigating and attempting to resolve.

- Kevin
Posted Jan 05, 2017 - 19:37 AEDT