Elevated API Errors
Incident Report for LIFX
Resolved
We now believe this issue to be resolved.

- Dan
Posted 5 months ago. Dec 12, 2017 - 14:13 AEDT
Monitoring
The rollback was successful and error rates have returned to normal levels.

We will continue to monitor the situation

Stephen.
Posted 5 months ago. Dec 12, 2017 - 12:14 AEDT
Identified
We have identified the issue in a recent deployment and are commencing a rollback.

- Dan
Posted 5 months ago. Dec 12, 2017 - 11:38 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.

- Dan
Posted 5 months ago. Dec 12, 2017 - 11:05 AEDT