Nest integration experiencing issues
Incident Report for LIFX
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 04, 2019 - 09:03 AEDT
Investigating
The issues with our Nest Integration have been resolved.
Posted 7 months ago. Feb 04, 2019 - 09:03 AEDT
Monitoring
The Nest integration is showing signs of recovery. Our engineers are monitoring the situation to ensure it remains stable.

Stephen.
Posted 7 months ago. Feb 04, 2019 - 08:42 AEDT
Identified
Engineers have identified the upstream service causing the problem and are working with our partners to resolve the issue

Stephen.
Posted 7 months ago. Feb 04, 2019 - 07:33 AEDT
Investigating
Hi,

Our integration with Nest is experiencing problems, engineers are currently working to resolve the issue.

Stephen.
Posted 7 months ago. Feb 04, 2019 - 06:43 AEDT
This incident affected: Nest Integration.