Elevated API Errors
Incident Report for LIFX
Resolved
This incident is now resolved.

Stephen
Posted 7 months ago. Dec 11, 2017 - 14:27 AEDT
Monitoring
Our corrective actions have reduced the error rates to normal levels.

We will monitor the situation.

Stephen.
Posted 7 months ago. Dec 11, 2017 - 13:54 AEDT
Identified
We believe that we have identified the cause of the incident and have taken corrective actions.

Stephen.
Posted 7 months ago. Dec 11, 2017 - 13:40 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.

Stephen
Posted 7 months ago. Dec 11, 2017 - 13:21 AEDT