Support forms not creating tickets
Incident Report for LIFX
Resolved
This issue is resolved. Users can now use the express support pages again. As always users can always email support@lifx.com directly if they choose.

- Dan
Posted 13 days ago. Sep 04, 2019 - 17:09 AEST
Identified
We are currently working on fixing an issue with our support site that prevents tickets from being created when using our express support options. Users who wish to contact support during this time should email support@lifx.com.

- Dan
Posted 13 days ago. Sep 04, 2019 - 15:42 AEST