Elevated API Errors
Incident Report for LIFX
Resolved
This incident has been resolved.

- Stephen.
Posted 12 days ago. Oct 10, 2018 - 06:08 AEDT
Monitoring
Our backend services were having problems connecting to our caching layer and this has been resolved. We are monitoring the situation.

- Stephen
Posted 12 days ago. Oct 10, 2018 - 05:04 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 12 days ago. Oct 10, 2018 - 04:28 AEDT
This incident affected: Android & iOS Application, Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.