LIFX Cloud Issues
Incident Report for LIFX
Resolved
Error rates have stayed under the normal rates since the monitoring period started. We now consider this incident to be resolved. Thank you for your patience while we worked to resolve this issue.

- Dan
Posted 17 days ago. Jun 03, 2019 - 10:57 AEST
Monitoring
We are seeing error rates reduce and our systems appear to be recovering. We will monitor our systems for a while to confirm that things are as we expect. Thank you for your patience during this outage.

- Dan
Posted 18 days ago. Jun 03, 2019 - 09:46 AEST
Update
We are continuing to work on this issue. The LIFX Cloud is still experiencing a critical outage, but may be working intermittently for some users.

- Dan
Posted 18 days ago. Jun 03, 2019 - 09:03 AEST
Update
We are still working on getting the LIFX Cloud back online. In the mean time you should still be able to control your lights on your Wifi using the LIFX App.

- Dan
Posted 18 days ago. Jun 03, 2019 - 08:04 AEST
Update
We are working with an upstream provider to resolve networking issues that are currently causing a complete outage to the LIFX Cloud.

- Dan
Posted 18 days ago. Jun 03, 2019 - 07:02 AEST
Update
We are continuing to work on a fix for this issue.
Posted 18 days ago. Jun 03, 2019 - 06:03 AEST
Identified
We have identified an issue that is impacting our the LIFX Cloud and are currently working on fixing it.

- Dan
Posted 18 days ago. Jun 03, 2019 - 04:56 AEST
This incident affected: Android & iOS Application, Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, Google Assistant, LAN and API Documentation Pages, Cloud Infrastructure, and LIFX Cloud Emails.