IFTTT Issues
Incident Report for LIFX
Resolved
This issue is now resolved.

- Dan
Posted 3 months ago. Feb 21, 2018 - 12:04 AEDT
Monitoring
We have applied a fix to our systems to repair an invalid SSL certificate that was causing issues. The service is now responding as expected.

We will now monitor the situation to confirm it continues to work as expected.

- Dan
Posted 3 months ago. Feb 21, 2018 - 11:34 AEDT
Identified
Our engineers are currently aware of an issue executing IFTTT actions. We are working on a fix as soon as possible.

- Dan
Posted 3 months ago. Feb 21, 2018 - 10:22 AEDT