Alexa Integration Issues
Incident Report for LIFX
Resolved
The issue has been resolved by our integration partner. This issue is resolved.

- Dan
Posted about 1 month ago. Apr 11, 2017 - 14:57 AEST
Identified
We have identified an issue that is preventing our Alexa Smart Home skill from working. We are working with our upstream provider to resolve this.

- Dan
Posted about 1 month ago. Apr 11, 2017 - 11:30 AEST