Elevated API Errors
Incident Report for LIFX
Resolved
This incident has been resolved.

Stephen.
Posted 26 days ago. Jul 29, 2019 - 14:07 AEST
Monitoring
We have identified the source of the issue, and applied a fix. Error rates have recovered and we will continue to monitor the situation.

- Dan
Posted 27 days ago. Jul 29, 2019 - 11:05 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.

- Dan
Posted 27 days ago. Jul 29, 2019 - 10:33 AEST
This incident affected: Android & iOS Application, Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.