Control via Google Assistant Failing
Incident Report for LIFX
Resolved
This incident is now resolved

- Kevin
Posted 2 months ago. Jan 10, 2019 - 13:49 AEDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jan 10, 2019 - 13:49 AEDT
Monitoring
We are monitoring the recovery of this service.

- Kevin
Posted 2 months ago. Jan 10, 2019 - 13:10 AEDT
Update
We are continuing to work with our partner to resolve this issue.

- Kevin
Posted 2 months ago. Jan 10, 2019 - 11:35 AEDT
Identified
We have identified the fault and are reaching out to our partners to attempt to resolve the issue together.

Currently 25% of users will be unable to control their LIFX devices using the Google Assistant.

- Dan
Posted 2 months ago. Jan 10, 2019 - 09:52 AEDT
Investigating
We are investigating an issue preventing some users from controlling their lights using the Google Assistant.

- Dan
Posted 2 months ago. Jan 10, 2019 - 09:29 AEDT
This incident affected: Google Assistant.