Nest Issues
Incident Report for LIFX
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 29, 2017 - 19:16 AEDT
Monitoring
The nest integration appears to be working once more!
Posted 9 months ago. Jan 29, 2017 - 18:11 AEDT
Investigating
Our nest integration is currently having issues. We are escalating the issue now.
Posted 9 months ago. Jan 29, 2017 - 16:14 AEDT