Issues with IFTTT integration
Incident Report for LIFX
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 11, 2018 - 13:13 AEST
Update
This issue is now resolved.

- Carl
Posted 14 days ago. Sep 11, 2018 - 13:13 AEST
Monitoring
We have deployed a fix and affected recipes should start working again. We will continue to monitor the situation.

- Carl
Posted 14 days ago. Sep 11, 2018 - 12:06 AEST
Identified
We have identified the cause of the issue, affecting customers who use a custom duration option with a fractional value.

- Carl
Posted 14 days ago. Sep 11, 2018 - 11:26 AEST
Investigating
We are currently investigating reports of failures with some customers IFTTT recipes.

- Carl
Posted 14 days ago. Sep 11, 2018 - 10:50 AEST
This incident affected: IFTTT Integration.