Nest integration disruption
Incident Report for LIFX
Resolved
All integrations with Nest are working correctly. The cause of the outage was an issue with one of our upstream providers.
Posted Nov 12, 2019 - 06:40 AEDT
Investigating
We are currently investigating an outage with our integration with the Works with Nest API. Customers may not be able to use this service during this disruption.

We are currently investigating the source of the outage, and we have contacted our upstream provider for further information.

-- Thomas
Posted Nov 11, 2019 - 21:48 AEDT
This incident affected: Nest Integration.