Increased latency and 500 errors from the LIFX Cloud
Incident Report for LIFX
Resolved
Error rates and latencies have returned to normal levels. We not consider this incident resolved.

- Dan
Posted 2 months ago. Jun 11, 2018 - 09:05 AEST
Monitoring
We have replaced one of our failing database servers and metrics are indicating that our systems are now recovering. We will continue to monitor the situation.

- Dan
Posted 2 months ago. Jun 11, 2018 - 06:23 AEST
Identified
Our engineers have identified an increase in 500 errors and latency for the HTTP API and applications.

- Dan
Posted 2 months ago. Jun 11, 2018 - 04:43 AEST
This incident affected: Android & iOS Application, Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.