High rate of API Errors
Incident Report for LIFX
Resolved
This incident has been resolved.

- Kevin.
Posted 23 days ago. Jul 30, 2018 - 13:43 AEST
Update
We are continuing to monitor this issue. Systems have returned to normal operations and most devices have reconnected.

Thank you for your patience.
- Kevin.
Posted 23 days ago. Jul 30, 2018 - 13:04 AEST
Monitoring
A fix has been implemented and we are seeing normal behaviour return.

- Kevin.
Posted 23 days ago. Jul 30, 2018 - 12:58 AEST
Update
We are working on implementing a resolution to this outage.

- Kevin.
Posted 23 days ago. Jul 30, 2018 - 12:29 AEST
Identified
We have identified an issue that is causing extremely slow responses for some customers. We are working on a fix now.

- Dan
Posted 23 days ago. Jul 30, 2018 - 11:34 AEST
Investigating
We are investigating a high rate of errors on our API.

- Dan
Posted 23 days ago. Jul 30, 2018 - 10:54 AEST
This incident affected: Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.