Issues controlling using Google Assistant
Incident Report for LIFX
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 02, 2017 - 07:10 AEST
Monitoring
Over the course of the day we have identified and resolved a few performance issues with our Google Assistant integration.

It should now be responding in a timely manner.

We will continue to monitor the situation.

Stephen.
Posted 7 months ago. Apr 01, 2017 - 17:57 AEDT
Identified
Due to unforeseen demand a small number of users may be experiencing issues when attempting to control their LIFX bulbs using the Google Assistant. LIFX Engineers are aware of this issue and are working on deploying a fix as soon as possible.

- Dan
Posted 7 months ago. Mar 30, 2017 - 11:02 AEDT