Certificate for non-SNI clients expired
Incident Report for LIFX
Resolved
We have corrected the issue in our certificate renewal system, and have updated the affected certificates. This issue is now resolved; clients not using SNI will now be able to connect.

--Thomas
Posted 7 days ago. Sep 10, 2019 - 14:15 AEST
Identified
The certificate we present to non SNI enabled TLS clients has expired. If you use a client that does not support SNI your requests to the LIFX HTTP API will fail. This is due to a bug in our certificate renewal system that we are working to patch as soon as possible.

In the mean time you can work around this issue by using a client that supports SNI.

- Dan
Posted 7 days ago. Sep 10, 2019 - 10:54 AEST
This incident affected: Remote Control HTTP API.