Elevated API Errors
Incident Report for LIFX
Resolved
This incident has been resolved.

- Kevin
Posted 5 months ago. Dec 21, 2018 - 05:02 AEDT
Monitoring
We have restored access to our back end data storage and are monitoring the recovery

- Kevin
Posted 5 months ago. Dec 21, 2018 - 00:03 AEDT
Identified
We have identified the issue and are attempting to implement a fix

- Kevin
Posted 5 months ago. Dec 20, 2018 - 23:56 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.

Stephen.
Posted 5 months ago. Dec 20, 2018 - 23:45 AEDT
This incident affected: Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.