LIFX Cloud Instability
Incident Report for LIFX
Resolved
We now consider this incident resolved.

- Daniel
Posted 7 months ago. Jan 15, 2017 - 01:46 AEDT
Monitoring
We have upgraded the affected services and services are responding correctly. We will now monitor the situation to see if our changes were adequate.

- Daniel
Posted 7 months ago. Jan 15, 2017 - 00:02 AEDT
Identified
We are currently performing re-mediation activities to prevent this incident from triggering again. This may trigger high response times for some users for a short time. We expect to have this completely resolved shortly.

- Daniel
Posted 7 months ago. Jan 14, 2017 - 23:52 AEDT
Monitoring
We have recovered the systems that were causing the issue. This issue should now have recovered for all users.

- Daniel
Posted 7 months ago. Jan 14, 2017 - 23:35 AEDT
Update
We have applied a fix that should prevent the errors for affected users. These uses may still see degraded performance while the system recovers properly. More updates will be coming as we tune the fix properly.

- Daniel
Posted 7 months ago. Jan 14, 2017 - 23:26 AEDT
Identified
We have identified the issue and are currently working on a fix. This is causing API errors for a large percentage of users. Stay tuned for new updates.

- Daniel
Posted 7 months ago. Jan 14, 2017 - 23:15 AEDT
Investigating
We are currently investigating an issue with the LIFX Cloud causing API requests to fail.

- Daniel
Posted 7 months ago. Jan 14, 2017 - 23:00 AEDT