Elevated API Errors
Incident Report for LIFX
Resolved
This incident is now resolved.

Dan
Posted 5 months ago. May 16, 2019 - 16:16 AEST
Monitoring
The issue appears to have resolved and error rates are returning to normal. We are still waiting for confirmation from our provider that the issue has been resolved. LIFX Engineers continue to monitor the situation.

Dan
Posted 5 months ago. May 16, 2019 - 15:25 AEST
Identified
We have identified an issue with an upstream provider and are working with them towards a solution.

Stephen.
Posted 5 months ago. May 16, 2019 - 14:32 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.

Stephen
Posted 5 months ago. May 16, 2019 - 14:09 AEST
This incident affected: Android & iOS Application, Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.