Nest Integration Issues
Incident Report for LIFX
Resolved
The issues with our Nest Integration have been resolved.
Posted 4 months ago. Jun 23, 2019 - 02:49 AEST
Monitoring
The Nest integration is showing signs of recovery. Our engineers are monitoring the situation to ensure it remains stable.
Posted 4 months ago. Jun 23, 2019 - 02:12 AEST
Identified
Our engineers have identified an issue that is impacting our Nest Integration and are currently working on fixing it.
Posted 4 months ago. Jun 23, 2019 - 01:10 AEST
Investigating
Our engineers are currently seeing elevated error rates on our Nest integration and are investigating.
Posted 4 months ago. Jun 23, 2019 - 00:55 AEST
This incident affected: Nest Integration.